We are continuing to monitor for any further issues.
Posted Nov 07, 2024 - 11:52 PST
Monitoring
CENIC is experiencing a backbone outage in the Riverside area.
We have responded by diverting district traffic to other parts of CalREN and CENIC's network. Connectivity should remain stable through the remainder of the school & business day.
We will continue to monitor and observe the situation. Please open support requests to report any additional impact if you are still experiencing issues.
Posted Nov 07, 2024 - 11:47 PST
Investigating
Currently we're investigating reports and symptoms of multiple districts experiencing brief internet outages.
More information to follow shortly.
Posted Nov 07, 2024 - 11:05 PST
This incident affected: RivCore (Riverside Network Services, Riv K12HSN uplink to UCR) and RCOE Hosted Services (Firewall aaS - Riverside, Virtualization aaS - Riverside).