CENIC issues

Resolved

The CENIC Riverside Hubsite is up and has remained stable over night.
Posted Aug 29, 2025 - 07:27 PDT

Investigating

CENIC is having unspecified network issues in the Southern California region. We believe all traffic has failed over to Indio. We’ll continue to monitor the situation.
Posted Aug 28, 2025 - 10:22 PDT
This incident affected: RivCore (Riv K12HSN uplink to UCR).