Panorama / Palo Alto Updates (FaaS only)
Resolved
This incident has been resolved.
Posted Nov 12, 2024 - 16:45 PST
Identified
In the course of updates, we've identified an issue impacting Panorama and are working to resolve it by end of day.

Any new changes in configuration to Firewall settings will be impacted and locked in respective environments until this problem is resolved. Connectivity & service is not impacted and there is no risk of that occurring while this fixed.

Please open a support request if you have any urgent firewall changes at https://itsupport.rcoe.us during this time, more updates to follow this afternoon.
Posted Nov 12, 2024 - 11:20 PST
This incident affected: RCOE Hosted Services (Firewall aaS - Riverside, Firewall aaS - Indio).