Outage Notice Internet Transport - RCOE Riverside K12HSN/CENIC to UCR
Resolved
This incident has been resolved.
Posted Apr 17, 2024 - 10:38 PDT
Investigating
Status: Down - This is an automated alert generated from monitoring. The relevant technical team(s) have been notified and will provide updates to this notice as appropriate.
Posted Apr 17, 2024 - 10:01 PDT
This incident affected: RivCore (Riv K12HSN uplink to UCR).