Outage Notice Internet Transport - RCOE Sky Canyon Murrieta K12HSN/CENIC to Tustin

Resolved

This incident has been resolved.
Posted 13 days ago. Mar 23, 2025 - 00:51 PDT

Investigating

Status: Down - This is an automated alert generated from monitoring. The relevant technical team(s) have been notified and will provide updates to this notice as appropriate.
Posted 13 days ago. Mar 23, 2025 - 00:45 PDT
This incident affected: RivCore (Mur K12HSN uplink to Tustin).