Outage Notice Internet Transport - RCOE Riverside K12HSN/CENIC to UCR

Postmortem

We’ve identified the root cause of this afternoon’s outages to be regional and related to upstream provider issues at CENIC. There was a significant power outage in Riverside at the UCR campus that resulted in failures which produced sending an errant route to the Internet and this impacted Internet service for all districts.

While this problem continues to be resolved, RCOE’s team has manually diverted traffic for the remainder of the day until stability is observed. The corrected time of service impact for this incident was from 12:21PM to approximately 1PM.

Posted Jun 17, 2025 - 14:02 PDT

Resolved

This incident has been resolved.
Posted Jun 17, 2025 - 12:38 PDT

Investigating

Status: Down - This is an automated alert generated from monitoring. The relevant technical team(s) have been notified and will provide updates to this notice as appropriate.
Posted Jun 17, 2025 - 12:26 PDT
This incident affected: RivCore (Riv K12HSN uplink to UCR).