Outage Notice District Circuit - RCOE Riverside to Beaumont USD

Resolved

This incident has been resolved.
Posted Aug 29, 2025 - 09:32 PDT

Identified

We have confirmed that physical fiber damage is the root cause of the service interruption. Repair teams are in the field working to restore service. Based on historic fiber repair times, our best estimate is service will be restored by 1PM.
Posted Aug 29, 2025 - 07:37 PDT

Investigating

Status: Down - This is an automated alert generated from monitoring. The relevant technical team(s) have been notified and will provide updates to this notice as appropriate.
Posted Aug 29, 2025 - 02:43 PDT
This incident affected: District Connections (Beaumont USD via Riv S).